BBM untuk Android sudah bukan wacana lagi, kini BBM sudah dapat dipasang pada ponsel-ponsel berbasis Android. Tetapi anda memerlukan Android versi 4.0 atau diatasnya bila ingin memasangnya.